View unanswered posts | View active topics It is currently Wed Dec 08, 2021 12:35 pm



Reply to topic  [ 1 post ] 
 Budded and grafted plums 'leaking' 
Author Message

Joined: Tue May 05, 2009 3:17 pm
Posts: 8
Post Budded and grafted plums 'leaking'
I did some t-budding of some European plum scion onto a dozen St. Julien A rootstock. About 80% of the buds took, and have overwintered fine. I used rubber bands around the buds, covered with doc farwells. By late winter the rubber bands were breaking down so I removed them in preparation for growth this spring. At that time I moved them into the greenhouse.

Ever since then the grafts have been weeping right around the new bud. The fluid runs down the trunk of the rootstock, and facilitates a rusty infection on the bark. I also cleft grafted a couple of the rootstock (with failed t-buds) with some wood collected at the exchange this spring. Like the buds, these grafts weeped profusely from the cut. Those grafts are now leafing out despite the weeping. The buds haven't broken yet, although a couple of them are very close. Others of the buds appeared to have died in the last month, but only time will tell how everything does.

My question is, what if anything, did I do wrong? Did I graft too late? Was it a mistake to bring things into the greenhouse to protect them? What about the budding? Any ideas?
thanks,
chris


Thu Apr 21, 2011 8:41 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: